荣之联股票均线拐头变色怎么设置

st轻骑Q1:求高手帮写个同花顺股票软件均线变色

Q1:求高手帮写个同花顺股票软件均线变色指标

MA10:MA(C,10),COLORRED;
跌:IF(MA(CLOSE,10)<=REF(MA(CLOSE,10),1),MA(CLOSE,10),DRAWNULL),COLORGREEN;

Q2:请帮忙编写通达信指标:20日均线拐头变色即均线有下降状态改变为上升或下降第一日时改变颜色 谢谢!

J20:MA(C,20),COLORWHITE,LINETHICK2;
Z20:=REF(MA(C,20),1);
IF(J20>=Z20,J20,DRAWNULL),COLORRED,LINETHICK2;
IF(J20<Z20,J20,DRAWNULL),COLORGREEN,LINETHICK2;

Q3:通达信指标编辑如何用颜色把两条均线的交叉区域填充起来

通达信没有提供填充函数,无法编。

Q4:请问那位老师给这个均线变色指标加均线交叉条件多空能够用红绿箭头显示

N:=15;
K:=8;
DIRECTION:=ABS(CLOSE-REF(CLOSE,N));
VOLATILITY:=SUM(ABS(CLOSE-REF(CLOSE,1)),N);
ER:=DIRECTION/VOLATILITY;
FSC:=2/(2+1);
SSC:=2/(30+1);
SC:=ER*(FSC-SSC)+SSC;
SCSQ:=SC*SC;
KMA:DMA(CLOSE,SCSQ),COLORWHITE,LINETHICK1;
THRESHOLD:=STD(KMA-REF(KMA,1),20)*K/10;
BUY0:=KMA-LLV(KMA,4)>THRESHOLD;
SELL0:=HHV(KMA,4)-KMA>THRESHOLD;
PARTLINE(BUY0=1 AND SELL0=0,KMA),COLORRED,LINETHICK2;
PARTLINE((BUY0=0 AND SELL0=0) OR (BUY0=1 AND SELL0=1),KMA),COLORWHITE,LINETHICK1;
PARTLINE(BUY0=0 AND SELL0=1,KMA),COLORGREEN,LINETHICK2;
B8:=MA(CLOSE,1);
D8:=MA(CLOSE,5);
DRAWICON(BUY0=1 AND REF(BUY0,1)=0 AND SELL0=0,KMA,4);
DRAWICON(BUY0=0 AND REF(SELL0,1)=0 AND SELL0=1,KMA,5);
{是要这样的吧}

Q5:怎样用公式把均线拐头向上的股票全找出来

亲,您好,需要编辑公式。
30日均线拐头向上的公式
ma30:=ma(c,30);
ma30>ref(ma30,1);
满意请采纳,谢谢!

Q6:怎样用公式把30日均线拐头向上的股票全找出来

ma30:=ma(c,30);
var1:=ma30>ref(ma30,1);
var1 and count(var1,5)<=2;
用这个公式可以找出刚拐头向上不超过两天的股票

原创文章,作者:jhcl2021,如若转载,请注明出处:http://zhgwedding.cn/7228.html

发表评论

邮箱地址不会被公开。 必填项已用*标注

联系我们

400-800-8888

在线咨询:点击这里给我发消息

邮件:admin@example.com

工作时间:周一至周五,9:30-18:30,节假日休息