股旁网通达信指标

全球股市实时行情股旁网通达信指标Q1:这个通达信指标有未来函数吗?
未来函数:#MONTH#WEEK#YEARBACKSETCAPITALCOSTDYNAINFOFFTFINANCEFLATZIGFLATZIGALWIN

Q1:这个通达信指标有未来函数吗?

未来函数:
#MONTH
#WEEK
#YEAR
BACKSET
CAPITAL
COST
DYNAINFO
FFT
FINANCE
FLATZIG
FLATZIGA
LWINNER
PEAK
PEAKA
PEAKBARS
PEAKBARSA
TROUGH
TROUGHBARS
TROUGHA
WINNER
XMA
ZIG
ZIGA
刚才测试了一下,里面没有未来函数。
指标信号日内的出现和消失都是正常的,因为价格还在波动,所以指标也在波动。里面没有未来函数,所以不会出现昨天(必须是收盘以后有)有,今天没有。
如果有问题,可以单线联系我。

Q2:朋友帮忙将下面的公式改写为通达信的选股公式

哥们 这公式忽悠人的 还是我你编写几个把 我用了5年 成功率还可以80%左右
同时还要建立一个稳定的盈利模式哦 几个方面你得学会
大盘的判断 热点板块的追踪 个股的选择 买卖点的把握 仓位的控制 止损的设置
所以这是一个系统的方法 缺一不可 不然做投资就是赚赚亏亏了 不能稳步增长
我的 3,9,8,0,1,0,4,1,0

Q3:请高手将这个通达信指标改成选股公式,选出Q值小于 M20 M10 M5 值的股票

YB:= 100;
D1:= 20 * YB * YB * YB;
TMPMAXZF:= IF(PERIOD<5,21,IF(PERIOD=5,10.06 * YB/100,IF(PERIOD=6,63,IF(PERIOD=7,263,IF(PERIOD=9,39,23))))) * YB/100;
TZF_C:= MAX(MIN(IF(BETWEEN(CLOSE/REF(CLOSE,1),0.0001,10000),CLOSE/REF(CLOSE,1) * YB – 100,0),TMPMAXZF),-TMPMAXZF);
TDP_C:= IF((INDEXC1=0) OR (INDEXC1=DRAWNULL),DRAWNULL,INDEXC1/REF(INDEXC1,1) * YB – 100);
HY_INDEXC1:=HY_INDEXC;
HYZF:= HY_INDEXC1/REF(HY_INDEXC1,1) * 100 – YB;
D2:= 14 * YB * YB;
TMP基准:= MAX(MIN(MAX(TDP_C,HYZF),TMPMAXZF * 31/YB),-TMPMAXZF * 31/YB);
TOBJ:= MIN(TZF_C,MAX(MIN(TZF_C – TMP基准,TMPMAXZF),-TMPMAXZF));
TEMP_Q1Q:= SUM(TOBJ * SIGN(D1 + D2 + 521 – (DATE + 1900 * YB * YB)),0);
TEMP_Q1:=TEMP_Q1Q/50;
MA20:=MA(TEMP_Q1,MIN(BARSCOUNT(TOBJ) + 1,20));
MA10:=MA(TEMP_Q1,MIN(BARSCOUNT(TOBJ) + 1,10));
MA5:=MA(TEMP_Q1,MIN(TOTALBARSCOUNT – CURRBARSCOUNT + 1,5));
XG:TEMP_Q1<MA5 AND TEMP_Q1<MA10 AND TEMP_Q1<MA20;

Q4:通达信主力骗线指标是否有未来函数

要看过指标原代码才能确定,如果指标加密了就不好下决论。

Q5:通达信超赞的主图指标公式是怎样的

Z1:=STRCAT(HYBLOCK,’ ‘);
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,’ ‘);
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORLIRED;
DRAWTEXT_FIX(ISLASTBAR,0,0.03,0,EXTERNSTR(0,3)),COLORWHITE;
DRAWTEXT_FIX(ISLASTBAR,0,0.06,0,EXTERNSTR(0,6)),COLORLIBLUE;
DRAWTEXT_FIX(ISLASTBAR,0,0.09,0,EXTERNSTR(0,12)),COLORLIGREEN;{老王}
DRAWTEXT_FIX(ISLASTBAR,0,0.15,0,FGBLOCK),COLORLIMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0,0.12,0,EXTERNSTR(0,1)),COLORYELLOW;{融胜}
主力成本线:EMA(COST(9),250),COLORBROWN,DOTLINE;
{牛马线买点公式升级版}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,8),COLORWHITE;
DRAWICON( FILTER(CROSS(牛线,马线),20),马线-0.002 ,1);
DRAWTEXT(CROSS(牛线,马线),LOW*0.984,’买’),COLORRED,LINETHICK2;
止损价:H*0.95,LINETHICK0.5,COLORRED;
庄家:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
IF(庄家>=REF(庄家,1),庄家,DRAWNULL),COLORRED,LINETHICK4;
IF(庄家<=REF(庄家,1),庄家,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWBAND(牛线,RGB(255,87,22),马线,RGB(0,30,255));
MA60:MA(CLOSE,60),COLORGRAY;
N1:=10;
TK:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1;
量能平台:IF(CURRBARSCOUNT<=N1+3,CONST(IF(TK=0,C,REF(C,TK))),DRAWNULL),COLORGRAY,LINETHICK1;
NOTEXT_新量能点:IF(CURRBARSCOUNT=TK+1,量能平台,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK9;
DRAWTEXT(ISLASTBAR,量能平台,’量能平台’),COLORGRAY;
{稳涨}
红轨道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
轨道:MA(MA(CLOSE,3),3),COLOR32CD32,LINETHICK2;
NOTEXT_升:IF(红轨道>=轨道,轨道,DRAWNULL),COLORMAGENTA,LINETHICK2;
机构:(L2_VOL(0,0) – L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORRED;
大户:(L2_VOL(1,0) – L2_VOL(1,1))*10000/FINANCE(7),NODRAW,COLORMAGENTA;
主力:机构+大户,NODRAW,COLORYELLOW;
STICKLINE(主力>0,O,C,1.5,1),COLORRED;
STICKLINE(主力<0,O,C,1.5,1),COLORCYAN;
STICKLINE(大户>0,O,C,1,0),COLORMAGENTA;
STICKLINE(大户<0,O,C,1,0),COLORGREEN;
STICKLINE(机构>0 AND 大户>0,O,(O+C)/2,1,0),COLORRED;
STICKLINE(机构<0 AND 大户>0,C,(O+C)/2,1,0),COLORCYAN;
STICKLINE(机构>0 AND 大户<0,O,(O+C)/2,1,0)COLORMAGENTA;
STICKLINE(机构<0 AND 大户<0,C,O,1,0)COLORLICYAN;
累计:=SUM(主力,30),COLORMAGENTA;
均值:=EMA(累计,MIN(10,30)),COLORWHITE;
{红}
STICKLINE(CROSS(累计,均值),H,L,0,0),COLORRED,LINETHICK1;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,1.4,0),COLOR000088;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,1,0),COLOR0000BB;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,0.6,0),COLOR0000DD;
STICKLINE(CROSS(累计,均值),CLOSE,OPEN,0,0),COLOR0000FF;
{蓝}
STICKLINE(CROSS(均值,累计),H,L,0,0),COLORFF8800,LINETHICK1;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,1.4,0),COLORBB4400;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,1,0),COLORCC5500;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,0.6,0),COLORDD6600;
STICKLINE(CROSS(均值,累计),CLOSE,OPEN,0,0),COLOREE7700;
{高低点定位}
G0:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))+XMA(XMA(H,30),30);
D0:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30));
G01:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5+XMA(XMA(H,30),30);
D01:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5;
GO0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60);
DO0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3;
STICKLINE(CURRBARSCOUNT=1,G0,G0,100,5),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1,D0,D0,100,5),COLORMAGENTA;
STICKLINE(CURRBARSCOUNT=1,GO0,GO0,100,5),COLORLIBLUE;
STICKLINE(CURRBARSCOUNT=1,DO0,DO0,100,5),COLORRED;
DRAWTEXT(ISLASTBAR,G0,’卖’),COLORGREEN;
DRAWTEXT(ISLASTBAR,D0,’买’),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,GO0,’顶’),COLORLIBLUE;
DRAWTEXT(ISLASTBAR,DO0,’底’),COLORRED;
由于公式字符过多,这里限制数量无法发出,

Q6:通达信 主图显示板块的指标

系统设置–设置4–选取:使用通达信细分行业板块。就能在主图上显示个股所属板块了。

原创文章,作者:小编,如若转载,请注明出处:http://zhgwedding.cn/4289.html

发表评论

邮箱地址不会被公开。 必填项已用*标注

联系我们

400-800-8888

在线咨询:点击这里给我发消息

邮件:admin@example.com

工作时间:周一至周五,9:30-18:30,节假日休息